Minggu, 11 Desember 2011

Angry IP Scanner

Aplikasi ini biasanya saya gunakan ketika kebingungan mencari ip yang masih kosong atau belum digunakan. nah untuk mencegah terjadinya konflik ip atau ip yang sama saya gunakan aplikasi ini untuk scaning ip address yang belum dipakai.

Cara Angry IP Scanner bekerja
Apa yang dilakukan olehnya adalah dengan ping setiap range alamat IP yang telah ditetapkan untuk memeriksa sama ada alamat-alamat IP tersebut hidup atau tidak. Seterusnya, ia akan memapar dan menyenaraikan nama host, alamat MAC (Media Access Control), port dan sebagainya. Ia juga mempunyai ciri-ciri tambahan lain seperti maklumat NetBIOS (computer name, workgroup name, dan currently logged in Windows user), favorite IP address ranges, web server detection, customizable openers dan sebagainya. Keputusan scan boleh disimpan kepada CSV, TXT, XML atau fail senarai IP-Port. Dengan bantuan plugins, Angry IP Scanner boleh mendapatkan sebarang maklumat yang dikehendaki berkenaan dengan alamat IP yang discan. Sesiapa yang boleh menulis kod Java dengan baik, mereka berkemungkinan mampu menulis plugins lain dan juga fungsi-fungsi tambahan lain di dalam Angry IP Scanner.

Berikut akan saya jelaskan bagian terpenting di AngryIPScanner :

  • IP Range : di sini, anda HARUS mengisikan range IP yg ingin anda lakukan scanning. Masukkan mulai dari range IP terkecil hingga range IP terbesar.
  • Hostname : nama dari komputer yg anda gunakan saat ini. Bila dari contoh di atas, Hostname komputer yg saya gunakan adalah Jonathan. Jadi Hostname akan berubah-ubah berdasarkan komputer yg anda gunakan. Untuk melihat Hostname komputer anda, gunakan cara berikut : klik kanan di “My Computer” >pilih “Properties” >pilih tab “Computer Name” >carilah text “Full Computer Name” disitulah nama komputer anda.
Setelah, kalian mengisi kedua hal tersebut maka tekanlah tombol “Start” dan AngryIPScanner akan mulai bekerja. Berikut screenshot apabila AngryIPScanner selesai melakukan proses scanning IP Address.
Perlu diperhatikan bahwa ada komputer yg secara realnya menyala, tapi tidak terdeteksi oleh AngryIPScanner bila komputer tersebut terpasang Firewall. Dimana Firewall akan memblok semua request yg dilakukan AngryIPScanner, sehingga seakan-akan komputer tersebut mati / tidak terdeteksi. So, demi keamanan aktifkan Firewall anda dan matikan service-service dari komputer anda yg tidak dianggap perlu.
untuk lingkaran yg berwarna biru berarti komputer tersebut aktif dan yg berwarna merah berarti tidak aktif.

jika anda berminat untuk menggunakan aplikasi ini silakan download link dibawah ini:
Angry IP scanner

Selasa, 15 November 2011

Kumpulan Perintah COMMAND PROMPT

Berikut dibawah ini merupakan daftar perintah-perintah yang ada pada command prompt dari A-X :

  1.A                                                                                                        
  • ADDUSERS : Tambah  daftar pengguna untuk / dari file CSV
  • ARP : Address Resolution Protocol
  • Assoc : Ubah ekstensi file  asosiasi
  • ASSOCIAT : Salah satu langkah asosiasi file
  • Attrib : Ubah atribut berkas
   2.B
  • Bootcfg : Edit Windows boot settings
  • BROWSTAT : Dapatkan domain, info browser dan PDC
   3.C
  • CACLS : Ubah file permissions
  • CALL : Panggil satu program batch yang lain
  • CD : Mengganti Directory – pindah ke Folder tertentu
  • Change : Ganti Terminal Server Session properties
  • CHKDSK : Check Disk – memeriksa dan memperbaiki masalah disk
  • CHKNTFS : Periksa sistem file NTFS
  • CHOICE : Menerima input keyboard ke sebuah file batch
  • CIPHER : Encrypt atau Decrypt file / folder
  • CleanMgr : Ototmatis membersihkan Temperatur file, recycle bin
  • CLEARMEM : Hapus kebocoran memori
  • CLIP : Salin STDIN ke Windows clipboard.
  • CLS : Menghapus layar (Clear The Screen)
  • CLUSTER : Windows Clustering
  • CMD : Start a new CMD shell
  • COLOR : Mengubah warna dari jendela CMD
  • COMP : Membandingkan isi dari dua file atau set file
  • COMPACT : Compress file atau folder pada partisi NTFS
  • Compress : Compress tunggal file pada partisi NTFS
  • CON2PRT : Menghubungkan atau memutuskan sambungan dengan Printer
  • CONVERT : Konversi FAT ke drive NTFS
  • COPY : Menyalin satu atau lebih file ke lokasi lain
  • CSCcmd : clien-side caching (Offline Files)
  • CSVDE : Impor atau Ekspor  Active Directory data
  4.D

  • DATE : Display atau mengatur tanggal
  • Defrag : Defragment hard drive
  • DEL : Menghapus satu atau lebih file
  • DELPROF : Hapus  profil pengguna NT
  • DELTREE : Menghapus folder dan semua subfolder
  • DevCon : Device Manager Command Line Utility
  • DIR : Menampilkan daftar file dan folder
  • DIRUSE : Tampilkan penggunaan disk
  • DISKCOMP : Bandingkan  isi dua floppy disk
  • Diskcopy : Salin isi dari satu disket ke yang lain
  • DISKPART : Disk Administrasi
  • DNSSTAT : DNS Statistik
  • DOSKEY : Edit baris perintah, ingat perintah, dan membuat macro
  • DSADD : Tambah User (komputer, group ..) ke direktori aktif
  • DSQUERY : Daftar item dalam direktori aktif
  • DSMOD : Ubah user (computer, group ..) di direktori aktif
  • DSRM : Hapus item dari Active Directory
  5.E

  • ECHO : Menampilkan pesan di layar
  • ENDLOCAL : Akhir localisation  perubahan lingkungan dalam file batch
  • ERASE : Menghapus satu atau lebih file
  • EVENTCREATE : Tambahkan pesan ke Windows event log
  • EXIT : Keluar dari skrip arus / rutin dan menetapkan errorlevel
  • EXPAND : uncompress file
  • Ekstrak : uncompress file CAB
  6.F
  • FC : Bandingkan dua file
  • FIND : Mencari string teks dalam sebuah file
  • FINDSTR : Cari  string dalam file
  • FOR / F : pengulangan perintah terhadap satu set file
  • FOR / F : pengulangan perintah terhadap hasil perintah lain
  • FOR : pengulangan perintah terhadap semua options Files, Directory, List
  • FORFILES : Proses Batch beberapa file
  • FORMAT : Format disk
  • FREEDISK : Periksa free disk space/disk yang tersisa (dalam bytes)
  • FSUTIL : File dan Volume utilitas
  • FTP : File Transfer Protocol
  • FTYPE : Tampilkan atau memodifikasi jenis file yang digunakan dalam asosiasi ekstensi file
  7.G
  • GLOBAL : Display keanggotaan kelompok global
  • GOTO : Direct a batch program untuk melompat ke baris berlabel
  • GPUPDATE : Update pengaturan Kebijakan Grup
  8.H
  • HELP : Online Help
  9.I
  • ICACLS : Ubah file dan folder permissions
  • IF : kondisional melakukan perintah
  • IFMEMBER : Apakah pengguna saat ini dalam sebuah NT Workgroup
  • IPCONFIG : Configure IP
  10.K
  • KILL : Remove program dari memori
  11.L
  • LABEL : Edit disk label
  • LOCAL : Display keanggotaan kelompok-kelompok lokal
  • LOGEVENT : Menulis teks ke NT event viewer
  • Logoff : user log off
  • LOGTIME : log tanggal dan waktu dalam file
  12.M
  • MAPISEND : Kirim email dari baris perintah
  • MBSAcli : Baseline Security Analyzer
  • MEM : Display penggunaan memori
  • MD : Buat folder baru
  • MKLINK : Buat link simbolik (linkd)
  • MODE : Mengkonfigurasi perangkat sistem
  • MORE : Display output, satu layar pada satu waktu
  • MOUNTVOL : mengelola volume mount point
  • MOVE : Pindahkan file dari satu folder ke yang lain
  • MOVEUSER : Pindahkan pengguna dari satu domain ke domain lainnya
  • MSG : mengirim pesan atau message
  • MSIEXEC : Microsoft Windows Installer
  • MSINFO : Windows NT diagnostics
  • MSTSC : Terminal Server Connection (Remote Desktop Protocol)
  • MUNGE : Cari dan Ganti teks dalam file (s)
  • MV : Copy in-menggunakan file
13.N
  • NET : Kelola sumber daya jaringan
  • NETDOM : Domain Manager
  • Netsh : Configure Network Interfaces, Windows Firewall & Remote akses
  • NETSVC : Command-line Service Controller
  • NBTSTAT : Tampilkan statistik jaringan (NetBIOS over TCP / IP)
  • NETSTAT : Display networking statistics (TCP / IP)
  • NOW : Tampilan  saat ini Tanggal dan Waktu
  • NSLOOKUP : Nama server lookup
  • NTBACKUP : Backup  folder ke tape
  • NTRIGHTS : Edit hak user account
  14.P
  • PATH : Menampilkan atau menetapkan path pencarian untuk file executable
  • PATHPING : jejak jalur jaringan ditambah paket latensi dan kerugian
  • PAUSE : memenjarakan(suspend) pengolahan file batch dan menampilkan pesan
  • perms : Tampilkan izin untuk pengguna
  • PERFMON : Kinerja Monitor
  • PING : Menguji koneksi jaringan
  • POPD : Mengembalikan nilai sebelumnya dari direktori sekarang yang disimpan oleh PUSHD
  • PORTQRY : Tampilan status ports dan services
  • Powercfg : Mengkonfigurasi pengaturan daya
  • PRINT : Mencetak file teks
  • PRNCNFG : Display, mengkonfigurasi atau mengubah nama printer
  • PRNMNGR : Tambah, menghapus, daftar printer menetapkan printer default
  • PROMPT : Mengubah command prompt
  • PsExec : Proses Execute jarak jauh
  • PsFile : menampilkan file dibuka dari jarak jauh (remote)
  • PsGetSid : Menampilkan SID sebuah komputer atau pengguna
  • PsInfo : Daftar informasi tentang sistem
  • PsKill : proses mematikan berdasarkan nama atau ID proses
  • PsList : Daftar informasi rinci tentang proses-proses
  • PsLoggedOn : siapa saja yang log on (lokal atau melalui resource sharing)
  • PsLogList : catatan kejadian log
  • PsPasswd : Ubah sandi account
  • PsService : Melihat dan mengatur layanan
  • PsShutdown : Shutdown atau reboot komputer
  • PsSuspend : proses Suspend
  • PUSHD : Simpan dan kemudian mengubah direktori sekarang
  15.Q
  • QGREP : Cari file(s) untuk baris yang cocok dengan pola tertentu
  16.R
  • RASDIAL : Mengelola koneksi RAS
  • RASPHONE : Mengelola koneksi RAS
  • Recover : perbaikan file yang rusak dari disk yang rusak
  • REG : Registry = Read, Set, Export, Hapus kunci dan nilai-nilai
  • REGEDIT : Impor atau ekspor  pengaturan registry
  • Regsvr32 : Register atau unregister sebuah DLL
  • REGINI : Ubah Registry Permissions
  • REM : Record comments (komentar) di sebuah file batch
  • REN : Mengubah nama file atau file
  • REPLACE : Ganti atau memperbarui satu file dengan yang lain
  • RD : Hapus folder (s)
  • RMTSHARE : Share folder atau printer
  • Robocopy : Copy File dan Folder secara sempurna
  • RUTE : Memanipulasi tabel routing jaringan
  • RUNAS : Jalankan program di bawah account pengguna yang berbeda
  • RUNDLL32 : Jalankan perintah DLL (add / remove print connections)
  17.S
  • SC : Control Layanan
  • SCHTASKS : Jadwal perintah untuk dijalankan pada waktu tertentu
  • SCLIST : Tampilkan Layanan NT
  • SET : Display, set, atau menghapus variabel environment
  • SETLOCAL : Pengendalian environment visibilitas variabel
  • SETX : Set variabel environment secara permanen
  • SFC : Pemeriksa Berkas Sistem
  • SHARE :  Daftar atau mengedit file share atau share print
  • SHIFT : Shift posisi digantikan parameter dalam sebuah file batch
  • SHORTCUT : jendela Buat shortcut (. LNK file)
  • SHOWGRPS : Daftar NT Workgroups seorang pengguna telah bergabung
  • SHOWMBRS : Daftar Pengguna yang menjadi anggota dari sebuah Workgroup
  • SHUTDOWN : Shutdown komputer
  • SLEEP : Tunggu untuk x detik
  • SLMGR : Software Licensing Management (Vista/2008)
  • SOON : Jadwal perintah untuk menjalankan dalam waktu dekat
  • SORT : Sort input
  • START : memulai sebuah program atau perintah dalam jendela terpisah
  • SU : Switch User
  • SUBINACL : Edit file dan folder Permissions, Kepemilikan dan Domain
  • SUBST : Associate jalan dengan huruf drive
  • Systeminfo : Daftar konfigurasi sistem
  18.T
  • TASKLIST : Daftar menjalankan aplikasi dan services
  • TASKKILL : Hapus proses yang berjalan dari memori
  • TIME : Menampilkan atau mengatur waktu sistem
  • TIMEOUT : penundaan pemrosesan dari sebuah batch file
  • TITLE : Mengatur judul window untuk sesi cmd.exe
  • TLIST : daftar tugas dengan path lengkap
  • TOUCH : mengganti file timestamps
  • Tracert : Trace route ke sebuah remote host
  • TREE : tampilan grafis struktur folder
  • TYPE : Menampilkan isi dari file teks
  19.U
  • USRSTAT : Daftar domain nama pengguna dan terakhir login
  20.V
  • VER : Tampilkan versi informasi
  • VERIFY : Pastikan bahwa file sudah disimpan
  • VOL : Menampilkan sebuah label disk
  21.W
  • WHERE : Menempatkan dan menampilkan file dalam sebuah pohon direktori
  • WHOAMI : Output UserName saat ini dan manajemen domain
  • WINDIFF : Bandingkan isi dua file atau set file
  • WINMSD : Sistem Windows diagnostik
  • WINMSDP : Sistem Windows diagnostik II
  • WMIC : Perintah WMI
  22.X
  • XCACLS : Ubah file dan folder permissions
  • XCOPY : Menyalin file dan folder

semoga bermanfaat

    Sabtu, 12 November 2011

    Command Line Interface (CLI) MikroTik RouterOS

    Mengkonfigurasi MikroTik RouterOs memang lebih mudah menggunakan Winbox GUI , tetapi tidak ada salahnya kalau kita juga mengetahui dasar-dasar perintah MikroTik menggunakan Command Line Interface.

    Mengkonfigurasi MikroTik menggunakan
    Command Line Interface (CLI) ini bisa kita lakukan dengan menggunakan telnet, ssh, menu terminal pada winbox, kabel serial atau secara langsung apabila kita menginstall MikroTik RouterOS pada sebuah PC.


    Berikut beberapa perintah dasar mengkonfigurasi MikroTik dengan menggunakan Command Line Interface (CLI):

    1. Memberi Nama Router
      /system identity set name=NamaRouter.

    2. Melihat Interface yang terpasang
      /interface print (atau /interface pr)

    3. Memberi Nama pada Interface Ethernet
      /interface ethernet set ether1 name=Internet
      /interface Ethernet set ether2 name=LAN
      atau
      /interface set 0 name=
      Internet
      /interface set 1 name=LAN
      atau
      / interface set 0 name=
      Internet; set 1 name=LAN

    4. Memberi IP Address pada interface Internet dan LAN
      /ip address add address=192.168.60.10/24 interface=
      Internet
      /ip address add address=192.168.10.101/24 interface=LAN

    5. Mengganti IP Address pada interface LAN (1)
      /ip address remove 1
      /ip address add address=172.168.10.101/24 interface=LAN

    6. Menambahkan default gateway
      / ip route add dst-address=0.0.0.0/0 gateway=192.168.60.1 Atau
      /ip route add gateway=192.168.67.2

    7. Menambahkan NAT Masquerade
      /ip firewall nat add chain=srcnat out-interface=
      Internet action=masquerade

    8. Menambahkan Primary DNS dan Secondary DNS
      /ip dns set primary-dns=
      180.131.144.144 secondary-dns=180.131.145.145 allow-remote-request=yes

    9. Menambahkan DHCP Server packet
      • Buat IP Pool
        /ip pool add name = ippool1 ranges= 172.168.10.1-172.168.10.100
      • Setup DHCP Server
        /ip dhcp-server add interface=Local address=ippool1
      • Setup Netwok; Gateway, DNS Server,..
        /ip dhcp-server  network add address=172.168.10.0/24 gateway=
        172.168.10.10 s=dns-server=203.78.115.222

    10. Membackup System configuration
      /system backup save name=Backup-1   

    11. Restore System configuration
      /system backup load name=Backup-1    
    Demikianlah beberapa contoh MikroTik Command Line Interface untuk mengkonfigurasi MikroTik RouterOS, IP Address yang digunakan pada diatas hanyalah contoh saja, sehingga harus kita ubah sesuai dengan IP Address yang kita kehendaki.

    Kamis, 08 September 2011

    setting modem prolink PCM100 di UBUNTU11 - CDMA Evdo(Smartfren)

    pertama silahkan lakukan setting terlebih dahulu di

    system >> preference >> network connection

    pilih ke yang mobile broadband, dan setting setting terlebih dahulu operator smart dan pastikan konfigurasi tentang no dial (#777) serta username=smart dan passwornya=smart.

    kemudian silahkan masukan printah lsusb seperti dibawah ini:

    wawan@agus-wawan:~$ lsusb
    Bus 002 Device 005: ID 1c4f:0003 SiGma Micro HID controller---modemnya disini
    Bus 002 Device 004: ID 19d2:fff1 ONDA Communication S.p.A.
    Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 004: ID 0b05:1788 ASUSTek Computer, Inc.
    Bus 001 Device 003: ID 04f2:b1e5 Chicony Electronics Co., Ltd
    Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    wawan@agus-wawan:~$ modprobe usbserial vendor=0x1c4f product=0x0003---diisi sesuai dengan vendor dan productnya
    yang ada disini(sesuai kode yang warnanya telah saya bedakan).
    Bus 002 Device 005: ID 1c4f:0003 SiGma Micro HID controller---modemnya disini
    Bus 002 Device 004: ID 19d2:fff1 ONDA Communication S.p.A.
    Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 004: ID 0b05:1788 ASUSTek Computer, Inc.
    Bus 001 Device 003: ID 04f2:b1e5 Chicony Electronics Co., Ltd
    Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    kemudian di view

    wawan@agus-wawan:~$ dmesg

     jika sudah lakukan langkah selanjutnya

    wawan@agus-wawan:~$ sudo gedit /etc/wvdial.conf
    isikan seperti data di bawah ini:
    [Dialer Prolink]
    Init2 = ATZ
    Init3 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    Init4 = AT+CGDCONT=1,"IP",""
    Stupid Mode = yes
    Modem Type = Analog Modem
    Phone = #777
    Modem = /dev/ttyUSB3
    Username = smart
    Dial Command = ATDT
    Password = smart
    Baud = 1843200


    karena saya menggunakan smartfren jika selain smartfren mungkin hanya mengganti username password(tapi saya belum pernah mencobanya.hehe)

    wawan@agus-wawan:~$ sudo get-install wvdialconf

    saya sampai langkah ini sudah berhasil konek ke internet

    Minggu, 31 Juli 2011

    cara mengatasi lupa password debian

    1. Pada prompt grub-boot
    Tekan tombol “e” untuk masuk ke mode edit
    2. Kemudian tekan tombol panah bawah untuk memilih baris yang dimulai dengan “kernel” (jangan di “enter” dulu)
    Tekan “e” lagi
    3. Pada bagian terakhir baris tersebut tambahkan “init=/bin/sh” atau “/bin/bash”
    4. Lalu tekan “enter” untuk merubahnya dan kemudian tekan “b” untuk boot.
    Dalam beberapa saat akan muncul prompt “#”
    5. Ketik “mount -o remount rw /”
    Dalam beberapa kasus, file system root di mount read only
    6. Langkah terakhir, ketik “passwd” dan akan muncul prompt change password.
    Setelah ganti password ketik “init 6? atau “reboot”

    Kamis, 16 Juni 2011

    Linux Live USB Creator

    Program ini mungkin bisa anda gunakan mencoba-coba linux tanpa harus menginstal linux ke dalam komputer anda karena Linux Live USB Creator mendukung berbagai Linux. Selain bisa membuat bootable USB Linux, dengan Lili ini, kita juga bisa membuat Linux langsung berjalan di windows tanpa harus booting.




    Langkah-langkahnya sebagai berikut:

    1. Pilih USB Flashdisk yang akan di isi dengan Linux, USB harus dengan Format FAT atau FAT32. Jika USB sudah FAT atau FAT32, kita tidak perlu mem-formatnya.

    2. Langkah ini adalah memilih sumber distro Linux, file ISO yang sudah ada di hardisk, di CD atau langsung Download dari Internet.

    3. PERSISTENCE, merupakan pengaturan besarnya space USB yang akan digunakan untuk menyimpan data, konfigurasi yang kita ubah atau jika kita nanti ingin menginstall software tambahan di linux USB ini. Jika ini tidak di isi ( 0 MB), maka Linux di USB tetap bisa dijalankan, tetapi perubahan data di linux tidak akan tersimpan. Serta kita tidak bisa menyimpan data di linux dan menginstall software tambahan lain.

    4. Langkah 4 ini ada 3 pilihan :
    a. pertama apakah file-file yang diuat akan di sembunyikan,
    b. kedua apakah USB akan di format ( semua data akan hilang)
    c. ketiga untuk membuat versi portable di windows (perlu koneksi internet)

    5. Langkah terkhir adalah CREATE, klik icon halilintar warna kuning untuk mulai proses pembuatan. Sebelumnya kita bisa mengatur opsi tambahan dengan klik tombol OPTIONS

    Setelah itu maka USB kita sudah berisi Linux dan siap kita coba. Regenerate komputer dan atur BIOS agar booting pertama kali membaca USB Flashdisk(lewat bios).

    Rabu, 01 Juni 2011

    Bios Tidak Dapat Dibuka

    Dalam postingan sebelumnya saya posting tentang pengalaman blogging tapi sekarang saya akan sedikit cerita tentang komputer yaitu bios pernahkah anda menjumpai masalah tentang bios seperti yang pernah saya hadapi yaitu Bios Tidak Dapat Dibuka???


    Pada waktu itu saya disuruh menginstal ulang PC oleh karena itu saya harus melakukan booting dari CD ROM. Sebelum Masuk BIOS, BIOS menanyakan password untuk membukanya. Saya bingung karena pemilik PC lupa passwordnya. Lalu saya membuka Cassing CPU tersebut dan saya mereset password atau BIOS, Anda bisa lakukan dengan mengubah posisi jumper.Alhamdulillah berhasil.

    tapi jika pada Motherboard tersebut tidak ada jumpernya maka kita akan kesulitan meresetnya. Tapi ada cara lain untuk mengatasi permasalahan tersebut cara lain adalah dengan mencabut baterai CMOS yang terdapat di motherboard. Diamkan sebentar selama beberapa menit dan pasang kembali. Maka settingan BIOS akan kembali ke awal.

    Minggu, 29 Mei 2011

    merubah tampilan windows seperti mac os x

    pada postingan sebelumnya saya posting tenteng Windows Themes Installer. nah sekarang kita akan membahas lagi tentang theme tetapi sekarang khusus bagi anda yang tertarik pada tampilan Mac Os.
    Jika anda menyukai tampilan dari Mac OS X pada System Operasi Windows anda tetapi hanya dengan merubah tampilannya saja seperti Mac OS x tetapi tetap dengan System Operasi Windows, anda dapat menggunakan Snow Transformation Pack untuk merubah tampilan windows kita menjadi seperti Mac OS x.




    Snow Transformation Pack akan mengubah tampilan seluruh sistem Anda, termasuk layar login, wallpaper, icon , suara, kotak dialog, dan lainnya elemen UI.
    Anda harus menonaktifkan User Account Control untuk menginstalnnya, sehingga Anda mungkin harus menjalankan installer satu-dua kali untuk menonaktifkan UAC dan kemudian kembali (setelah restart) untuk menginstal paket tersebut.
    Ada beberapa tweak manual yang dapat membuatnya terlihat lebih mirip Mac tapi lumayan terlihat cukup baik kinerja Snow Transformation Pack ini.
    karena Snow Transformation Pack ini termasuk freeware maka tidak dipungut biaya untuk menggunakan Snow Transformation Pack ini.


    untuk menjaga performa komputer anda supaya tetap baik Anda dapat mematikannya karena belum tentu semua komputer adalah komputer yang powerful.
    Instalasinya: Jika anda kesulitan tinggal klik kanan > run as administrator. Jika berhasil komputer anda akan restart dan silahkan nikmati hasilnya,,,,


    jika anda berminat silahkan download gratis.
    download STP15 via 4shared

    Sabtu, 28 Mei 2011

    Chick Video Cutter



    Freeware ini didesain untuk memudahkan Anda dalam kegiatan video editing yang dilengkapi dengan fitur dan fungsi yang bisa diandalkan.
    aplikasi ini memiliki user interface yang mudah dimengerti, sehingga memudahkan Anda untuk mengedit video sesuai yang anda kehendaki, seperti memotong(cutter), mengklip, dan membagi file video.
    aplikasi ini juga mendukung berbagai format file video, seperti: MPEG, WMV, MOV, AVI, ASF, RM, 3GP, RMVB (Real Media Video), Animated GIF, MP4, QuickTime , DIVX, SVCD-PAL, VCD-PAL ,VCD-NTSC, DVD-NTSC, DVD-PAL dan lain-lain.
    freeware ini hanya berukuran sekitar 9,6 MB lumayan kecil jadi bagi anda yang berminat silahkan download freeware ini.dan untuk System Operasi untuk freeware ini adalah windows(semua Windows)

    jika anda berminat untuk mendownload:
    download Chick Video Cutter

    Rabu, 18 Mei 2011

    registry reviver


    Fitur Registry Reviver

    -> Meningkatkan performa komputer agar selalu dalam kondisi terbaik. Setelah menggunakan Registry Reviver Anda akan melihat peningkatan langsung dalam kinerja PC Anda dan stabilitas.
    -> Footprint Light memastikan kinerja komputer Anda tidak akan terpengaruh saat menggunakan Registry Reviver. Hal terakhir yang ingin Anda lakukan ketika menjalankan aplikasi untuk itu rawa bawah sistem anda dan kehilangan kinerja.
    -> Dapat membantu mencegah komputer dari error ataupun crash Dengan menjalankan Registry Reviver secara teratur, PC Anda akan boot up lebih cepat, lebih stabil, dan pengalaman crash kurang dan konflik.
    -> Tidak perlu tech-savvy. Dibutuhkan sedikit pengetahuan PC dengan benar mendiagnosa kesalahan Registry dan mengeditnya menggunakan alat manual. Registry Reviver melakukan semua ini untuk Anda, dan lebih, cepat dan mudah.
    -> Memungkinkan anda melakukan pembersihan dan juga optimasi hanya dengan satu-click.
    -> Registry Reviver melindungi Anda dari kesalahan. Otomatis mengembalikan setting point memastikan bahwa jika ada masalah dengan perbaikan, perubahan yang dapat dengan mudah dibalik untuk membuat Anda kembali dan berjalan dalam waktu singkat.
    -> Windows 7 kompatibel. Banyak Registry Cleaners belum Windows 7 kompatibel. Dengan dorongan besar untuk Microsoft pada peluncuran ini, dan dengan sebagian besar PC baru datang dengan Windows 7, kebutuhan untuk Windows 7 dukungan sangat penting.
    -> BONUS: Startup Manager. Muka Memungkinkan pengguna untuk dengan cepat dan mudah mengelola aplikasi yang mereka inginkan untuk memulai saat startup untuk kali boot dan mengoptimalkan kinerja PC secara keseluruhan.
    -> Footprint Light memastikan kinerja komputer Anda tidak akan terpengaruh saat menggunakan Registry Reviver. Hal terakhir yang ingin Anda lakukan ketika menjalankan aplikasi untuk itu rawa bawah sistem anda dan kehilangan kinerja.
    -> Windows 7 kompatibel. Banyak Registry Cleaners belum Windows 7 kompatibel. Dengan dorongan besar untuk Microsoft pada peluncuran ini, dan dengan sebagian besar PC baru datang dengan Windows 7, kebutuhan untuk Windows 7 dukungan sangat penting.
    -> Baru intuitif dan mudah digunakan interface user friendly membuat Reviver Registry mudah digunakan.
    -> Footprint Light memastikan kinerja komputer Anda tidak akan terpengaruh saat menggunakan Registry Reviver. Hal terakhir yang ingin Anda lakukan ketika menjalankan aplikasi untuk itu rawa bawah sistem anda dan kehilangan kinerja.
    -> Registry Reviver melindungi Anda dari kesalahan. Otomatis mengembalikan setting point memastikan bahwa jika ada masalah dengan perbaikan, perubahan yang dapat dengan mudah dibalik untuk membuat Anda kembali dan berjalan dalam waktu singkat.

    download
    registry reviver

    Minggu, 01 Mei 2011

    HDD Generator


    HDD GEnerator adalah salah satu software untuk memperbaiki bad sector pada HarDisk.
    Aplikasi ini dapat digunakan pada System Operasi Windows XP, Windows Vista dan windows Seven.
    Hard disk terdiri dari banyak sector dan pembacaan pada permukaan mereka dilakukan dengan cara yang berurutan, ada kemungkinan bahwa, ketika beberapa sektor menjadi rusak, jalan untuk mengakses informasi tertentu tidak dapat diikuti, dan karena itu data dari disk tidak dapat dibaca.
    bad sector yang ada di komputer kita dapat kita ketahui dengan cara mengenali ciri - ciri bad sector.
    Ciri-ciri bad sector di antaranya adalah harddisk berisik, sering terjadi hang dan tiba2 file dalam suatu folder hilang.
    Kalau sudah terjadi hal-hal seperti itu lebih baik menggunakan HDD Regenerator

    Sekedar sharing saja, biasanya bad sector itu terjadi di sebabkan oleh (antara lain) :
    1. Mematikan komputer tidak melalui shut down(secara Paksa)
    2. Sering Mati listrik
    3. Pasokan daya yang kurang stabil
    4. Ngak dikasih UPS.
    dll...

    jika anda berminat untuk mendownload aplikasi ini silahkan klik link dibawah ini:
    Download HDD Generator
    atau
    Download HDD Generator

    Minggu, 24 April 2011

    game PC | mortal kombat 4 portable

    Mungkin baru kali ini saya posting tentang sebuah game yaitu game PC Mortal Kombat 4. Tau Mortal Kombat Kan??? itu lho yang ada Di PS2.


    nah game Mortal kombat ini portable dan hanya berukuran sekitar 13MB.
    Game Mortal Kombat adalah permainan grafis dan gerakan dalam game ini menampilkan beberapa adegan yang merupakan kekerasan.
    mungkin karena game ini merupakan game video yang memuat adegan kekerasan maka dari itu game ini tidak untuk anak dibawah umur.dan jangan sekali kali meniru adegan dalam game video mortal kombat ini.
    Mortal Kombat memiliki lebih dari 30 karakter dengan semua gerakan khusus mereka.
    Mengenai grafis, permainan termasuk model Mortal Kombat III, yang dianggap sebagai yang terbaik dari seluruh rangkaian sebelum 3D.
    walau sekarang banyak game video yang grafisnya lebih bagus dari game ini tetapi mungkin anda berminat untuk mencoba game portable ini.
    karena game ini portable jadi tidak usah diinstal...hehe

    catatan:jika nanti terjadi problem coba anda klik kanan lalu run as administrator

    jika anda berminat silahkan download disini:
    download mortal kombat portable

    Jumat, 22 April 2011

    Sedikit Pengalaman

    yang paling penting dalam blog adalah isi bukan tampilan yang membuat loading blog berat.
    setelah saya bandingkan antara blog yang bagus tampilanya saja seperti blog saya dulu hanya tampilanya yang sebenarnya masih agak bagus dengan tampilan blogku yang sekarang tetapi saya merasa blog saya lebih banyak dikunjungi setelah saya mengganti template blog yang lebih simple.
    Dulu saya sudah pernah mengganti template tetapi banyak yang ngasih kritik bahwa blog saya itu yang dulu terlalu berat karena mungkin saya kan baru pemula didunia blogging jadi saya masih seneng dengan template - template yang banyak slidernya. JQuary css.dll tetapi saya merasa saat itu blog saya hanya pagesnya aja yang agak banyak sedangkan visitornya hanya sedikit sekali.
    setelah saya tanya tanya kepada teman - teman saya disuruh mengganti template. setelah beberapa pengunjung juga memberi saran kepada saya untuk mengganti template saya merubah template blog saya dari template ku yang dulu seperti gambar dibawah ini:

    sekarang menjadi lebih simple sepeti ini(saat ini):

    setelah beberapa hari saya membuka blog saya akhirnya blog saya visitornya bertambah dikit demi sedikit.
    walau cuma sedikit saya sudah lumayan senang karena blog saya juga lebih enteng dibanding blog saya yang dulu.
    mungkin dulu saya belum memikirkan visitor yang mau membaca artikel dalam blog saya saya hanya memikirka bagaimana supaya blog saya bagus dan tampilanya menarik. ternyata malah visitornya sedikit sekali.
    mungkin visitor males menunggu loading blog saya yang cukup lama karena blog saya yang cukup berat.
    mungkin ini sedikit pengalaman untuk pembelajaran saja bagi blogger pemula seperti saya, untuk jangan mengutamakan tampilan tetapi utamakanlah isi dalam blog anda supaya visitor juga tidak kecewa dengan blog anda.
    semoga share pengalaman ini bermanfaat......

    Sabtu, 16 April 2011

    Hj - Split

    aplikasi Hj-Split.Hj-Split merupakan sebuah tool yang berguna untuk memecah file menjadi beberapa bagian seperti yang kita kehendaki dan menyatukannya kembali.
    saat kita ingin berbagi file yang besar seperti master game mungkin yang ukuranya besar sedangkan kita hanya mempunyai flashdisk yang kapasitasnya cuma sedikit, aplikasi HJSplit ini berguna untuk adalah membagi file kita menjadi beberapa bagian sesuai kapasitas yang kita inginkan,seumpama master itu besarnya 7gb atau 8gb kita
    akan membagi file tersebut menjadi 4 atau 5 bagian tanpa merusak software tersebut, tapi sebelum kita menggunakan master tersebut kita harus menggabungkan hasil splitnya dulu menggunakan hjsplit(join).

    karena aplikasi hjsplit ini sangat ringan, maka jika kita mau menggunakan aplikasi hjsplit ini kita tidak perlu menginstalnya,




    cara menggunakan aplikasi ini adalah:

    Cara membagi file menjadi beberapa bagian:
    1.)Buka hjsplit dan jalankan, pilih menu split seperti gambar di bawah ini.

    2.)klik input file untu menentukan file yang akan dibagi,
    3.)Klik input file dan browse file yang kita kehendaki untuk dipecah.
    4.)sedangkan untuk outputnya kita dapat menentukannya sendiri sizenya (KB/MB).
    5.)Tekan start
    6.)Tunggu hingga proses nya selesai
    7.)Finish
    File yang di keluarkan akan ada urutan (001,002,..dst), jangan merubah urutanya, karena bisa merusak file yang telah dipecah tersebut




    Cara menggabungkan file yang telah dipecah:

    1.)Letakan semua file (pecahan file) dalam 1folder.
    2.)Buka hjsplit dan jalankan.


    3.)klik join maka akan tampil seperti pada gambar berikut.

    4.)Klik input
    5.)Kemudian pilih file yang akan kita gabungkan (cukup file pertamanya saja 001 dan secara otomatis akan menggabungkan ke 002, 003 dan seterusnya, dan pastikan nama file tersebut sama),
    6.)kemudian kita tentukan folder outputnya
    7.)kemudian klik start.
    8.)tunggu sampai proses join selesai.
    setelah proses join selesai anda dapat menggunakan aplikasi yang telah anda gabungkan tadi.

    jika anda membutuhkan aplikasi ini silahkan klik link dibawah ini:
    download Hj-Split

    Minggu, 10 April 2011

    Windows Themes Installer

    Anda bosan dengan tampilan windows7 atau vista yang sudah biasa????kini saatnya anda mencoba merubah theme pada windows anda.
    yaitu dengan menggunakan aplikasi Windows Themes Instaaller.
    Windows Themes Installer adalah aplikasi gratisan yang dapat digunakan untuk install theme, menghapus theme, mengganti system files,dll di windows7 atau vista.

    cara penggunaanya adalah:

    1. Jalankan alat sebagai Administrator"run as administrator".
    2. Pilih file yang anda ingin instal dengan memberi tanda cheked pada option yang ada:
    Theme:
    Explorer.exe:
    oobefldr.dll:
    ExplorerFrame.dll:
    shell32.dll:
    seperti pada gambar dibawah ini


    3. Setelah anda memberi tanda cheked, klik "Browse" dan browsing untuk file pilihan yang dikehendaki dikomputer anda.
    4. klik "install theme"untuk menginstal tema dan menggantikan file system.
    5. setelah itu klik pada "apply Theme" untuk menerapkan theme.


    ->>untuk mengembalikan ke system default:
    Untuk mengembalikan file system default klik pada "Restore Default System File".

    ->>Untuk menghapus tema:
    Untuk menghapus tema silahkan pilih tema yang ingin anda hapus dan klik "Remove Theme".

    ->>untuk menerapkan tema:
    Untuk menerapkan tema silakan pilih tema yang ingin anda terapkan dan klik "Apply Theme".

    silahkan klik link dibawah ini untuk download Windows Themes Instaaller:
    download Windows Themes Instaaller free

    Minggu, 27 Maret 2011

    trial reset NIS 2011 165 hari

    NIS (Norton Internet Security)


    Trial Reset NIS 2011 adalah Tools untuk memperpanjang masa percobaan Norton Internet Security 2011 untuk 165 hari. jadi jika biasanya NIS 2011 trial hanya berlaku selama 120 hari dengan menggunakan trial reset NIS 2011 ini anda dapat memperpanjang masa trial tersebut sampai 165 hari. jika NIS sudah hampir habis masa berlakunya lakukan lagi langkah - langkah dibawah ini

    Ini adalah langkah-langkah untuk menggunakan trial reset NIS 2011
    1. Instal NIS 2011. Setelah Instalasi NIS 2011 selesai.
    2. Matikan koneksi internet.
    3. Masuk ke "Settings",
    4. pada bagian product security,
    5. OFF-kan "norton product tamper protection" di menu "miscellaneous settings",
    6. kemudian extract file zip
    7. masukkan password untuk membuka trial resetnya(passwordnya ada didalam folder yang telah anda extract.)
    8. Instal Norton 2011 Trial Reset 3.1.0 Final.
    9. Masuk Windows Explorer, pada Vista/Seven klik kanan pada crack NTR 3.1.0 (BOX_NTR2011.exe) kemudian Run as Administrator. Pilih Install, tunggu prosesnya, kemudian jika sudah selesai akan muncul keterangan "Activation Successful" tutup saja, kemudian pilih Quit.

    jika nanti masa trial NIS sudah hampir habis anda dapat melakukan cara diatas lagi.
    selamat mencoba dan semoga berhasil..

    Kamis, 17 Maret 2011

    Format Factory

    konversi audio video dan gambar ke berbagai macam format!!!
    ini adalah salah satu aplikasi untuk mengkonversi audio video dan foto ke berbagai macam format nama aplikasi ini adalah Format Factory



    Format Factory adalah aplikasi yang dapat membantu anda untuk mengkonversi audio video dan gambar ke berbagai macam format. Hal ini sangat berguna ketika anda perlu mengkonversi file ke suatu format yang dapat dibuka oleh sebagian besar aplikasi default.Untuk video bisa dikonversi ke format MP4, AVI, 3GP, RMVB, GIF, WMV, MKV, MPG, VOB, MOV,FLV, SWF
    ,Semua file gambar dapat dikonversi keformat file JPG, PNG, ICO, BMP, GIF, TIF, PCX TGA.
    semua FILE suara dapat dikonfersi keformat file, MP3, WMA, FLAC, AAC, MMF, AMR, M4A, M4R, OGG, MP2, WAV, WavPack.pada alat ROM\DVD\CD\ISO
    ada 4 option yaitu:
    DVD to Video File
    CD Musik ke File Audio
    DVD/CD ke ISO/CSO
    ISO<-->CSO

    proses konversi sangatlah mudah, hanya dengan memilih file yang akan dikonversi lalu klick "mulai" untuk memulai konversi file sesuai yang anda inginkan.Tampilan aplikasi Format Factory ini hanya sederhana. Program ini sangat banyak menggunakan kinerja CPU.

    ini adalah beberapa Fitur Format Factory:
    -Supports populer mengkonversi semua video, audio, gambar ke format lain.
    - Gambar mengkonversi mendukung Zoom, Putar / Flip, tags.
    - Dukungan iphone, ipod multimedia format file.
    - Perbaikan kerusakan video dan file audio.
    - Mengurangi ukuran file multimedia.
    - Mendukung 42 bahasa.
    - DVD Ripper.

    aplikasi ini walau gratisan tapi kinerja aplikasi ini tetap bagus. dan bagi anda yang senang menikmati multimedia di ponsel anda anda dapat merubah format video ke 3gp. konversi data ke ISO juga bisa menggunakan aplikasi ini, fitur penyatu video, penyatu suara, Mux dan Media File Info juga ada dalam aplikasi ini.

    Sabtu, 26 Februari 2011

    virtualbox

    jika kita sewaktu menjalankan Linux, ingin pindah ke OS windows yang di dual boot, untuk menjalankan aplikasi tertentu yang tidak bisa dijalankan di linux. Tetapi cara ini memakan waktu lama karena kita harus merestart komputer, lalu baru masuk ke windows. Dengan menggunakan virtualbox kita bisa menjalankan windows di dalam linux atau menjalankan Linux dalam Windows. Maksudnya, kita booting atau masuk Linux, setelah itu jalankan VirtualBox dan nyalakan windows, seperti terlihat pada gambar dibawah ini:



    Virtualbox berguna juga jika kita akan melakukan experimen terhadap OS tertentu, tanpa diinstal langsung di hard disk, dan pastinya aman. Misalnya kita ingin bereksperimen dengan virus, kita bisa merestore OS pada keadaan semula.
    Salah satu keuntungan penggunaan Virtualbox (dan software virtualisasi yang lain) adalah kita bisa menginstal berbagai macam sistem operasi tanpa harus membagi partisi harddisk. Keuntungan lain adalah kita bisa menjalankan lebih dari satu macam sistem operasi secara bersamaan.

    untuk download virtualbox silahkan click link dibawah ini:
    download virtualbox

    Sabtu, 19 Februari 2011

    ultraISO



    UltraISO adalah sebuah software yang dapat digunakan untuk membuat, edit dan konversi file .ISO. Kamu dapat melakukan ekstrak file ISO dan selanjutnya membakarnya ke dalam sebuah CD/DVD seperti Program Nero. Dan sebaliknya kamu juga dapat membuat file ISO dari CD/DVD atau hardiskmu.

    Program ini juga dapat mengedit langsung CD/DVD File Image dan melakukan ekstrak file. Jika ingin menambah atau mengurangi file-file dari dan ke dalam file image, kamu cukup membuka satu file image lalu melalui drag and drop, file-file dari folder di hard disk bisa ditambahkan ke dalam file image tersebut.


    File image yang
    kamu buka dengan tool ini, bisa langsung di-mount ke dalam PCmu. Dengan demikian, file tersebut akan mudah diakses dari Windows Explorer. Apabila file-file tersebut tidak ingin kamu buat ke dalam bentuk file image, Anda bisa langsung membakarnya ke dalam CD/DVD. Sebuah burner telah terintegrasi di dalamnya. kamu tinggal membukanya melalui menu bar.


     
    Tool ini mampu menangani berbagai format image, seperti .ISO, .BIN, .IMG, .CIF, .NRG, .MDS, .CCD, .BWI, .ISZ, .DMG, .DAA, .UIF, .HFS. Dengan UltraISO Premium Edition
    kamu bisa membuat bootable CD/DVD dengan cepat dan sangat mudah.

    untuk download ultraISO silakan click link dibawah ini:

    download ultraISO

    Rabu, 02 Februari 2011

    Pengertian LAN,WAN,MAN

    Local Area Network

    Local Area Network biasa disingkat LAN adalah jaringan komputer yang jaringannya hanya mencakup wilayah kecil; seperti jaringan komputer kampus, gedung, kantor, dalam rumah, sekolah atau yang lebih kecil. Saat ini, kebanyakan LAN berbasis pada teknologi IEEE 802.3 Ethernet menggunakan perangkat switch, yang mempunyai kecepatan transfer data 10, 100, atau 1000 Mbit/s. Selain teknologi Ethernet, saat ini teknologi 802.11b (atau biasa disebut Wi-fi) juga sering digunakan untuk membentuk LAN. Tempat-tempat yang menyediakan koneksi LAN dengan teknologi Wi-fi biasa disebut hotspot.

    Pada sebuah LAN, setiap node atau komputer mempunyai daya komputasi sendiri, berbeda dengan konsep dump terminal. Setiap komputer juga dapat mengakses sumber daya yang ada di LAN sesuai dengan hak akses yang telah diatur. Sumber daya tersebut dapat berupa data atau perangkat seperti printer. Pada LAN, seorang pengguna juga dapat berkomunikasi dengan pengguna yang lain dengan menggunakan aplikasi yang sesuai.

    Berbeda dengan Jaringan Area Luas atau Wide Area Network (WAN), maka LAN mempunyai karakteristik sebagai berikut :

    1. Mempunyai pesat data yang lebih tinggi
    2. Meliputi wilayah geografi yang lebih sempit
    3. Tidak membutuhkan jalur telekomunikasi yang disewa dari operator telekomunikasi

    Biasanya salah satu komputer di antara jaringan komputer itu akan digunakan menjadi server yang mengatur semua sistem di dalam jaringan tersebut.


    WAN

    WAN adalah singkatan dari istilah teknologi informasi dalam bahasa Inggris: Wide Area Network merupakan jaringan komputer yang mencakup area yang besar sebagai contoh yaitu jaringan komputer antar wilayah, kota atau bahkan negara, atau dapat didefinisikan juga sebagai jaringan komputer yang membutuhkan router dan saluran komunikasi publik.

    WAN digunakan untuk menghubungkan jaringan lokal yang satu dengan jaringan lokal yang lain, sehingga pengguna atau komputer di lokasi yang satu dapat berkomunikasi dengan pengguna dan komputer di lokasi yang lain.


    MAN

    Metropolitan area network atau disingkat dengan MAN. Suatu jaringan dalam suatu kota dengan transfer data berkecepatan tinggi, yang menghubungkan berbagai lokasi seperti kampus, perkantoran, pemerintahan, dan sebagainya. Jaringan MAN adalah gabungan dari beberapa LAN. Jangkauan dari MAN ini antar 10 hingga 50 km, MAN ini merupakan jaringan yang tepaMetropolitan area network atau disingkat dengan MAN. Suatu jaringan dalam suatu kota dengan transfer data berkecepatan tinggi, yang menghubungkan berbagai lokasi seperti kampus, perkantoran, pemerintahan, dan sebagainya. Jaringan MAN adalah gabungan dari beberapa LAN. Jangkauan dari MAN ini antar 10 hingga 50 km, MAN ini merupakan jaringan yang tepat untuk membangun jaringan antar kantor-kantor dalam satu kota antara pabrik/instansi dan kantor pusat yang berada dalam jangkauannya.

     
    Design by Free WordPress Themes | Fully modified by WaOne